[IBM-Aspera] - [Azure: SouthEastAsia] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 14:06 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2021 - 14:06 PDT
Update
Azure had identified the cause and waiting on their end to clear out the stuck queue
Posted Aug 30, 2021 - 01:32 PDT
Update
We continue to work with azure support to resolve the issue.
Posted Aug 30, 2021 - 01:03 PDT
Identified
The underlying cloud provider had an issue with one of the instances, we are migrating the problematic instance now.
Posted Aug 29, 2021 - 23:47 PDT
Investigating
We have been alerted to a service disruption affecting: ATS Azure South Asia. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Aug 29, 2021 - 23:38 PDT
This incident affected: Azure Transfer Clusters (South East Asia (azure-southeastasia)).