[IBM-Aspera] - [AoC: TOR] - Service Disruption - files-prod-es-tor06.asperafiles.com,files-prod-es-tor16.asperafiles.com,files-prod-es-tor26.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 09:06 PDT
Monitoring
All hosts are healthy and we are monitoring the results.
Posted Jul 07, 2021 - 21:44 PDT
Identified
files-prod-es-tor16.asperafiles.com is back to be fully functional.
Posted Jul 07, 2021 - 21:24 PDT
Investigating
The above IBM Cloud hosts are undergoing an emergency migration. We will keep you posted.
Posted Jul 07, 2021 - 21:13 PDT
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Toronto (tor)).