[IBM-Aspera] - [AoC:Multiple Datacenters] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 16:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2021 - 20:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2021 - 18:45 UTC
Investigating
We have been alerted to a service disruption affecting: IBM AoC Managed Storage in multiple datacenters. Our engineers are currently investigating the incident and will provide updates when more information is available.

The issue seems to be with some specific buckets. We have suddenly started receiving access denied errors for several buckets. We are reaching out to our cloud provider to get this remediated as soon as possible.
Posted Apr 23, 2021 - 18:16 UTC
This incident affected: IBM Cloud Transfer Clusters (Amsterdam (ams), Chennai (che), Dallas (dal), Frankfurt (fra), Hong Kong (hkg), London (lon), Mexico (mex), Milan (mil), Montreal (mon), San Jose (sjc), Sao Paulo (sao), Seoul (seo), Sydney (syd), Tokyo (tok), Toronto (tor), Washington D.C. (wdc), Paris (par), Singapore (sng), Osaka (osa)) and AoC Managed Storage (Amsterdam (ams), Dallas (dal), Frankfurt (fra), Toronto (tor), Sydney (syd)).