[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal19.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 17:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 19, 2021 - 17:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2021 - 17:24 UTC
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal19.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Oct 19, 2021 - 17:21 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).