[IBM-Aspera] - [IBM: SJC] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 23:02 UTC
Investigating
We have been alerted to a service disruption affecting: ATS IBM Cloud San Jose, CA. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jul 17, 2020 - 22:59 UTC
This incident affected: IBM Cloud Transfer Clusters (San Jose (sjc)).