[IBM-Aspera] - [AoC:DAL] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 06:30 UTC
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal17.asperafiles.com. An emergency evacuation to a different host is underway.
Posted Jan 21, 2021 - 06:18 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).