[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal01.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 16:50 PST
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal01.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Nov 27, 2021 - 15:46 PST
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Dallas (dal)).