Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2022 - 09:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 24, 2022 - 10:34 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 02, 2022 - 15:19 PDT
Scheduled
2022-06-25 1600 UTC - 2022-06-25 2000 UTC The scope of this maintenance is to patch IBM Cloud ATS Cluster (HSTS 4.4) in ALL regions. There are performance improvements, security enhancements, and defect corrections in this patch. For details, please see release notes (https://www.ibm.com/docs/en/ahts/4.4?topic=release-notes). During this scheduled maintenance transfers will be interrupted.
Posted May 18, 2022 - 15:20 PDT
This scheduled maintenance affected: IBM Cloud Transfer Clusters (Amsterdam (ams), Dallas (dal), Frankfurt (fra), London (lon), Milan (mil), San Jose (sjc), Sao Paulo (sao), Sydney (syd), Tokyo (tok), Toronto (tor), Washington D.C. (wdc), Osaka (osa)) and AoC Managed Storage (Amsterdam (ams), Dallas (dal), Frankfurt (fra), Toronto (tor), Sydney (syd)).