[IBM-Aspera] - [Aoc API] - Service Disruption - Activity App
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 21:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2021 - 20:31 UTC
Investigating
Our engineering team is investigating an issue affecting the ingestion of events in the Activity app.
Posted Nov 03, 2021 - 19:02 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).