[Managed_Nodes:DAL] - Service Disruption - files-prod-es-dal19.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 11:48 PDT
Investigating
We have been alerted to a service disruption affecting: IBM AoC Managed Storage in Dallas. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jun 20, 2023 - 11:45 PDT
This incident affected: AoC Managed Storage (Dallas (dal)).