[IBM-Aspera] - [IBM: FRA] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 13:57 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 16, 2021 - 11:36 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2021 - 11:34 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2021 - 06:07 PST
Update
There seems to be a problem with initiating transfers to/fra this cluster. We are assessing the situation.
Posted Feb 16, 2021 - 05:27 PST
Investigating
We have been alerted to a service disruption affecting: ATS IBM Cloud Frankfurt. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Feb 16, 2021 - 05:27 PST
This incident affected: IBM Cloud Transfer Clusters (Frankfurt (fra)).