[Managed_Nodes:DAL] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 16:22 PDT
Investigating
We have been alerted to a service disruption affecting: IBM AoC Managed Storage in Dallas. Our engineers are currently investigating the incident and will provide updates when more information is available.

This is currently impacting only the managed node files-prod-es-dal08.asperafiles.com.
Posted Mar 24, 2022 - 14:51 PDT
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Dallas (dal)).