[IBM-Aspera] - [ATS:IBM] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted May 20, 2021 - 17:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2021 - 22:40 UTC
Update
Our IBM Cloud Aspera Transfer Service has been affected by the following IBM Cloud incident: https://cloud.ibm.com/status/?item=INC3899605.
Posted May 19, 2021 - 20:57 UTC
Investigating
We have been alerted to a service disruption affecting: ALL IBM ATS Clusters. Our engineers are currently investigating the incident and will provide updates when more information is available. It looks like transfers are not able to initiate
Posted May 19, 2021 - 20:44 UTC
This incident affected: IBM Cloud Transfer Clusters (Amsterdam (ams), Chennai (che), Dallas (dal), Frankfurt (fra), Hong Kong (hkg), London (lon), Mexico (mex), Milan (mil), Montreal (mon), San Jose (sjc), Sao Paulo (sao), Seoul (seo), Sydney (syd), Tokyo (tok), Toronto (tor), Washington D.C. (wdc), Paris (par), Singapore (sng), Osaka (osa)).