[IBM Cloud:AMS,SJC] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 10:43 PST
Update
We are actively working with our database vendor on fixing this issue
Posted Jan 29, 2024 - 08:52 PST
Identified
We've identified the issue. It was a database configuration issue. We've fixed AMS but are running into unexpected problems with restarting our SJC cluster.
Posted Jan 29, 2024 - 05:55 PST
Investigating
We have been alerted to a service disruption affecting: ATS IBM Cloud cluster Amsterdam and San Jose. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jan 29, 2024 - 02:32 PST
This incident affected: IBM Cloud Transfer Clusters (Amsterdam (ams), San Jose (sjc)).