[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal13.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 12:18 PST
Update
We are still troubleshooting an issue with transfers on this machine.
Posted Feb 12, 2021 - 11:24 PST
Identified
We are reboot this machine.
Posted Feb 12, 2021 - 11:11 PST
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal13.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Feb 12, 2021 - 11:06 PST
This incident affected: AoC Managed Storage (Dallas (dal)).