[IBM-Aspera] - [AoC:API] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
If trouble logging in continues, please clear your browser's cache or use a private browsing session.
Posted Dec 30, 2020 - 10:53 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2020 - 05:03 PST
Investigating
Some users are reporting being unable to load the frontend webui. Our engineering team is investigating.
Posted Dec 30, 2020 - 04:19 PST
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).