[IBM-Aspera] - [AWS:AP-SOUTHEAST-1] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Apr 01, 2023 - 20:59 PDT
Investigating
We have been alerted to a service disruption affecting: ATS AWS AP-SOUTHEAST-1. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Apr 01, 2023 - 20:58 PDT
This incident affected: Amazon Transfer Clusters (Singapore (ap-southeast-1)).