[Managed_Nodes:DAL] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 06, 2022 - 00:30 UTC
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal16.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Mar 06, 2022 - 00:18 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).