[IBM-Aspera] - [AoC:DAL] - Service Disruption - files-prod-es-dal22.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted May 23, 2021 - 00:17 UTC
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal22.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted May 22, 2021 - 23:40 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).