[IBM-Aspera] - [ATS:IBM Cloud] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 08:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2023 - 03:35 PDT
Update
We believe we have finally managed to identify the problem which seems to be but are still working on mitigation.
Posted Jun 12, 2023 - 02:49 PDT
Investigating
We have been working on better identifying the root cause, which seems to be related to a specific internal service not responding in a timely matter. But we've been unable to reproduce the issue at this time. We continue to work on this issue with all of our focus.
Posted Jun 12, 2023 - 01:31 PDT
Update
We have identified other clusters affected, which is all IBM cloud clusters.
Posted Jun 12, 2023 - 00:06 PDT
Update
We have identified the issue, which seems to be a problem with communicating with the backend database. We are working on resolving it.
Posted Jun 11, 2023 - 23:58 PDT
Identified
An issue has been detected on the following ATS endpoints. Our engineering team is investigating.

ats-sl-dal.aspera.io
ats-sl-wdc.aspera.io
ats-sl-syd.aspera.io
ats-sl-osa.aspera.io
Posted Jun 11, 2023 - 23:50 PDT
This incident affected: IBM Cloud Transfer Clusters (Dallas (dal), Frankfurt (fra), London (lon), Milan (mil), San Jose (sjc), Sao Paulo (sao), Sydney (syd), Tokyo (tok), Toronto (tor), Washington D.C. (wdc), Osaka (osa)).