[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal19.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 20:12 UTC
Investigating
We have been alerted to a service disruption affecting: IBM AoC Managed Storage in files-prod-es-dal19.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jul 26, 2021 - 19:54 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).