[IBM-Aspera] - [ATS:IBM Cloud] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 13:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2023 - 13:37 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2023 - 13:14 PDT
Identified
We have identified the issue, which seems to be a problem with communicating with the backend database. We are working on resolving it.
Posted Jun 12, 2023 - 08:27 PDT
Investigating
An issue has been detected with the following ATS endpoints. Our engineering team is investigating.

ats-sl-ams.aspera.io
Posted Jun 12, 2023 - 08:27 PDT
This incident affected: IBM Cloud Transfer Clusters (Amsterdam (ams)).