[IBM-Aspera] - [Aoc API] - Service Disruption - Delay in Throughput Processing in the Activity App
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 01:02 UTC
Investigating
Our engineering team is investigating an issue affecting the AoC API.
Posted Feb 14, 2022 - 18:45 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).