[IBM-Aspera] - [AoC: TOR] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 20:21 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2022 - 19:21 PST
Update
Cloud engineers have discovered that the host where this virtual system resides is experiencing an outage. Our engineering team is monitoring the progress and will update here with any further information.
Posted Feb 22, 2022 - 19:20 PST
Investigating
We have been alerted to a service disruption affecting: IBM AoC Managed Storage in Toronto. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Feb 22, 2022 - 19:13 PST
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Toronto (tor)).