[IBM-Aspera] - [AWS:US-WEST-2] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 17:02 UTC
Investigating
We have been alerted to a service disruption affecting: ATS AWS US-WEST-2. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Dec 14, 2021 - 21:49 UTC
This incident affected: Amazon Transfer Clusters (Oregon (us-west-2)).