[IBM-Aspera] - [IBM: AMS] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 16:57 UTC
Investigating
We have been alerted to a service disruption affecting: ATS IBM Cloud Amsterdam. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jan 18, 2021 - 14:50 UTC
This incident affected: IBM Cloud Transfer Clusters (Amsterdam (ams)).