[Managed_Nodes:DAL] - Service Disruption - files-prod-es-dal12.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted May 30, 2022 - 21:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2022 - 21:36 PDT
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal12.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted May 30, 2022 - 21:10 PDT
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Dallas (dal)).