[IBM-Aspera] - [AoC: TOR] - Service Disruption - files-prod-es-da01.asperafiles.com and files-prod-es-dal12.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 07:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2021 - 07:16 PST
Investigating
We have been alerted about the above two VMs in IBM Cloud are not reporting. Our Engineers are actively looking into it.
Posted Mar 11, 2021 - 22:14 PST
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Dallas (dal)).