[Aoc API] - Service Disruption - Lag with event ingestion
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 01:36 PST
Identified
We have detected more lag with processing events in the AoC backend. Email notifications and automated workflows might be delayed as a consequence.
Posted Dec 09, 2022 - 12:51 PST
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).