[IBM-Aspera] - [AoC:Activity API] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 17:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2020 - 16:45 PDT
Identified
We have identified an issue in our activity backend. It is currently failing to track the current Transfer Activity. Our Engineers are working in the background to fix it. Rest of the AOC API is unaffected. Transfers are not affected.
Posted Oct 22, 2020 - 11:00 PDT
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).