[Managed_Nodes:files-prod-es-dal19.asperafiles.com] - Service Disruption - files-prod-es-dal19.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted May 31, 2023 - 19:33 PDT
Monitoring
The host is back and we are monitoring it's health.
Posted May 31, 2023 - 19:28 PDT
Update
The chassis transfer is complete, and the datacenter team is working to edit networking configuration files in the OS to update MAC addresses and restore connectivity.
Posted May 31, 2023 - 18:02 PDT
Update
The datacenter team is continuing to monitor the chassis transfer as it progresses towards completion
Posted May 31, 2023 - 17:50 PDT
Update
The chassis transfer is in progress and the datacenter team is actively monitoring it's progress.
Posted May 31, 2023 - 17:00 PDT
Update
A replacement chassis has been prepared and the datacenter team will be initiating the transfer momentarily.
Posted May 31, 2023 - 16:51 PDT
Identified
The datacenter team is working to replace this host after a hardware failure. Please standby.
Posted May 31, 2023 - 16:10 PDT
Investigating
We have been alerted to a service disruption affecting: IBM AoC Managed Storage node files-prod-es-dal19.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted May 31, 2023 - 13:24 PDT
This incident affected: AoC Managed Storage (Dallas (dal)).