[IBM-Aspera] - [AoC:Managed Nodes ALL] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 20:59 PST
Investigating
We are currently investigating this issue.
Posted Jan 08, 2021 - 19:46 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2021 - 19:02 PST
Investigating
We have been alerted to a service disruption affecting: ALL IBM Managed Nodes. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jan 08, 2021 - 18:23 PST
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Amsterdam (ams), Dallas (dal), Frankfurt (fra), Toronto (tor)).