[IBM-Aspera] - [AoC: Dal] - Service Disruption - files-prod-es-dal02.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jul 10, 2021 - 16:33 PDT
Identified
The host is undergoing VSI migration. We will notify once the host is up.
Posted Jul 10, 2021 - 16:13 PDT
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Dallas (dal)).