[IBM-Aspera] - [IBM: HKG] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Sep 12, 2020 - 01:31 UTC
Identified
Service disruption occurring because of IBM Cloud infrastructure migration -- Event 119953326 and 118343104 -- Cloud Host Hardware Upgrade Maintenance. It is expected to be completed on 12-Sep-2020 06:00 UTC
Posted Sep 11, 2020 - 22:09 UTC
This incident affected: IBM Cloud Transfer Clusters (Hong Kong (hkg)).