[ATS:API] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
We've implemented a work-around after some time working with our cloud vendor. We are still assessing root cause, but the issue should be resolved.
Posted Dec 01, 2023 - 13:23 PST
Investigating
We have been alerted to a service disruption affecting the "ATS API" at https://ats.aspera.io. There is an internal network issue that we are triaging. Our engineers are currently investigating the incident and will provide updates on the situation when more information is available.
Posted Dec 01, 2023 - 09:04 PST
This incident affected: IBM-Aspera API Services (ats.aspera.io, platform.bss.asperasoft.com).