[IBM-Aspera] - [AoC: TOR] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 04:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2021 - 04:28 UTC
Investigating
We have been alerted to a service disruption affecting: IBM AoC Managed Storage in Toronto. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Sep 06, 2021 - 04:13 UTC
This incident affected: AoC Managed Storage (Toronto (tor)).