[IBM-Aspera] - [Aoc API] - Service Disruption - Delayed Event Processing
Incident Report for IBM-Aspera Service Status
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2022 - 18:33 UTC
Investigating
Our engineering team is investigating an issue affecting the AoC API. There is a delay in events being processed by the Activity and Automation Apps
Posted Jan 03, 2022 - 18:33 UTC
This incident affects: IBM-Aspera API Services (api.ibmaspera.com).