[IBM-Aspera] - [Aoc API] - Service Disruption - Activity App
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted May 20, 2024 - 10:45 PDT
Update
We are continuing to investigate this issue.
Posted May 17, 2024 - 22:21 PDT
Investigating
We have been dealing with multiple separate problems this week in regards to the Activity App, which is including API timeouts and lag with event processing. We are very much actively working on the issue on multiple fronts.
Posted May 17, 2024 - 11:17 PDT
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).