[AoC:Frontend] - Issue with Folder Renaming
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 12, 2022 - 12:06 PST
Identified
We've identified a mitigation that we will be rolling out next week.
Posted Mar 11, 2022 - 18:03 PST
Investigating
Our team is investigating a issue with renaming very large folders.
Posted Mar 11, 2022 - 18:02 PST