[IBM-Aspera] - [Aoc API] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 17:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2021 - 11:38 UTC
Investigating
Our engineering team is investigating an issue affecting the AoC API.
Posted Aug 02, 2021 - 11:05 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).