[IBM-Aspera] - [AoC: TOR] - Service Disruption - files-prod-es-tor10.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 22, 2021 - 05:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2021 - 04:57 UTC
Investigating
We have been alerted to a service disruption affecting: IBM AoC Managed Storage (files-prod-es-tor10.asperafiles.com) in Toronto. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Mar 22, 2021 - 04:05 UTC
This incident affected: AoC Managed Storage (Toronto (tor)).