[IBM-Aspera] - [ATS - SL] [Managed Storage] - Service Disruption in Toronto region
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted May 24, 2022 - 15:30 UTC
Investigating
We are currently investigating this issue.
Posted May 24, 2022 - 04:35 UTC
This incident affected: AoC Managed Storage (Toronto (tor)) and IBM Cloud Transfer Clusters (Toronto (tor)).