[Scheduled] [IBM-Aspera] - [Managed Nodes:DAL,TOR,FRA,AMS,SYD] - Monthly Maintainance
Scheduled for Sep 26, 05:00 - 09:00 UTC
Update
This maintenance period will be postponed. It will be postponed for one full week.
Posted Sep 18, 2021 - 13:29 UTC
Scheduled
Starting at 2021-09-19 at 05:00 UTC, we will be doing a rolling restart across our managed node infrastructure to apply security patches and to upgrade to HSTS to 4.2.0. Transfers will be interrupted. Downtime is expected to range from 5 to 30 minutes for any given node as the machine reboots. This maintenance window is expected to take 4 hours.
Posted Sep 13, 2021 - 17:09 UTC
This scheduled maintenance affects: AoC Managed Storage (Amsterdam (ams), Dallas (dal), Frankfurt (fra), Toronto (tor), Sydney (syd)).