[IBM-Aspera] - [IBM: WDC] - Service Disruption
Incident Report for IBM-Aspera Service Status
Postmortem

This was caused by a backend database issue that caused quorum to be lost, causing API calls to fail for a certain percentage of API calls.

Posted Jul 29, 2022 - 06:05 PDT

Resolved
An issue was detected with ats-sl-wdc.aspera.io that resulted in degraded API performance. These issues are resolved as of 12:35 UTC
Posted Jul 29, 2022 - 04:10 PDT