[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal19.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 16:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2021 - 16:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2021 - 16:11 UTC
Investigating
We have been alerted to a service disruption affecting: IBM AoC Managed Storage in Dallas. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Apr 09, 2021 - 16:08 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).