[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal03.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 28, 2021 - 07:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2021 - 07:21 PDT
Update
This machine is undergoing an emergency host migration. We are waiting for our cloud provider to complete the migration.
Posted Mar 28, 2021 - 07:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2021 - 06:53 PDT
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal03.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Mar 28, 2021 - 06:50 PDT
This incident affected: AoC Managed Storage (Dallas (dal)).