[IBM-Aspera] - [Aoc API] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
The lag in the system has been resolved. File upload notifications should be arriving without delay according to our monitoring.
Posted Apr 29, 2024 - 23:02 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 29, 2024 - 16:47 PDT
Monitoring
Our engineering team has identified an issue affecting the AoC API. Due to this issue, file upload notifications are expected to be delayed for the next 24-36 hours.
Posted Apr 26, 2024 - 09:45 PDT
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).