[IBM-Aspera] - [ATS - SL] - Service Disruption in SL ATS
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 08:44 UTC
Investigating
We have been alerted to an issue in our ATS clusters in SL. We are actively investigating this issue.
Posted Apr 26, 2022 - 07:27 UTC
This incident affected: IBM Cloud Transfer Clusters (Amsterdam (ams), Dallas (dal), Frankfurt (fra), Hong Kong (hkg), London (lon), Milan (mil), San Jose (sjc), Sao Paulo (sao), Seoul (seo), Sydney (syd), Tokyo (tok), Toronto (tor), Washington D.C. (wdc), Osaka (osa)).