[IBM-Aspera] - [AoC Automation API] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 10:32 PST
Monitoring
Our engineering team has identified an issue affecting the AoC Automation API. A fix has been applied, and we are monitoring the results.
Posted Jan 02, 2022 - 21:14 PST
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).