[IBM-Aspera] - [Aoc API] - Service Disruption - Event Processing Lag
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted May 03, 2024 - 14:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2024 - 09:49 PDT
Investigating
Our engineering team is investigating an issue affecting the AoC API. Event processing has stalled. We are currently investigating. Events that show are in the Activity App and Automation Apps are delayed.
Posted May 03, 2024 - 09:36 PDT
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).